Updates from wpebrandon Toggle Comment Threads | Keyboard Shortcuts

  • wpebrandon 5:20 pm on November 19, 2014 | 5:20 pm Permalink  

    [Resolved] Popular DNS providers experiencing outages 

    We are currently receiving communication of outages from customers that host their DNS with Enom, Register.com and NameCheap.  You can follow these concerns here:

    http://status.namecheap.com/ and Twitter: @enom

    Thanks!

     

     
  • wpebrandon 3:06 pm on August 28, 2014 | 3:06 pm Permalink  

    [Resolved] Phone Systems Unavailable 

    We have been notified by our 3rd party phone provider that they are currently addressing system issues.  We will continue to update this post as we receive more information.  In the meantime, please feel free to utilize our LiveChat system from inside the User Portal.

    Update 4:00pm CST: The inbound call issue is still being addressed by our providers engineering team.

    Update 4:39pm CST: Our phone systems are back online.

    Update 5:42pm CST: Our main line is still not working. Please call our local number for emergency assistance 512-827-3372

    Resolved 10:18pm CST: The inbound Toll-free call issue has now been resolved and all systems are fully operational.

     

     

     
  • wpebrandon 12:10 am on July 9, 2014 | 12:10 am Permalink  

    [Resolved] User Portal functionality 

    Hello,

    We are currently experiencing issues with our API server that handles all User Portal functions.  We are actively working to resolve the issue.  Users may experience a warning message while navigating the User Portal.  At this time, we do not have an estimated time of resolution.  We will update this post when we have more information. Thank you for your continued patience.

     

    Update 1:25 AM Central: Our Technical Operations team continues to work towards a resolution. We have identified the issue and a path forward. We will provide an update when one is available.

    Update 2:19 AM Central: Our Technical Operations team continues to work towards resolving the issue. They are currently testing proposed solutions and we hope to know more soon. Once more details are available or the issue is resolved we will provide another update.

    Update 2:41 AM Central: User portal functionality and other features which rely on our API (GIt push, resetting file permissions, clearing the WPEngine cache, etc… ) should be back up and operational at this time.

     
c
Compose new post
j
Next post/Next comment
k
Previous post/Previous comment
r
Reply
e
Edit
o
Show/Hide comments
t
Go to top
l
Go to login
h
Show/Hide help
shift + esc
Cancel